セグメンテーション違反

省スペースケースPCのDebian(Sarge)で、急にエラーメッセージが出てきた。
wgetパッケージあたりがおかしいようだが、アップデートもうまくいかずアセる。仕方がないので、バックアップをとって、一か八かのリブートをすると、なんとか元に戻った。結局のところ原因は不明。
フルタワーのサーバーはほとんどトラブルは無く、省スペースPCの方はこれで2回目。なにかハード的な問題なのか・・・不安。

コメントを残す

メールアドレスが公開されることはありません。